Varnitronics
Motorcomm

YT9213NB

QFN-76(9x9) Telecom

QFN-76(9x9)RoHSActive
Manufacturer
Motorcomm
Manufacturer part #
YT9213NB
Store part #
C53368092
Package / case
QFN-76(9x9)
Category
Telecom
Packaging
Tape & Reel (TR)
Datasheet (PDF)

Every Order Guarantee

100% Authentic · 30-Day Return or Replacement · policy

1,425 in stock

#C53368092

Stock & price checked 5 days ago

QuantityUnit pricePack price
1+₹528.41₹528.41
10+₹452.92₹4,529.20
30+₹408.13₹12,243.90
100+₹362.71₹36,271.00
500+₹341.69₹1,70,845.00
1,000+₹332.22₹3,32,220.00

1 × ₹528.41

₹528.41

excl. GST

₹623.52 incl. 18% GST

Need volume or a scheduled delivery? Request a quote
  • Dispatch in 7–10 working days
  • GST invoice with every order
  • Standard pack: 2,000 per reel

YT9213NB

₹528.41 for 1 + GST

Specifications

Features
Echo cancellation;Automatic polarity correction;Low-power mode

Packaging & compliance

RoHS
RoHS
Lifecycle
Active
Packaging
Tape & Reel (TR)
Standard pack
2,000 / Reel
Sold per
Piece
Minimum order
1
Unit weight
0.516 g

Overview

YT9213NB is a QFN76 E-PAD high-performance 2+1 port Gigabit Ethernet switch. It integrates 2 PHYs supporting 1000Base-T/100Base-Tx/10Base-Te, along with 1 additional MAC port for specific applications, supporting MII/RMII/RGMII/SGMII/1000Base-X/100Base-FX/2500Base-X. The integrated GIGA-PHY complies with IEEE 802.3 standards for 10BASE-Te, 100BASE-TX, and 1000BASE-T, and also supports Motorcomm proprietary LRE100-4 features, enabling the device to auto-negotiate and establish connections with LRE100-4-compliant link partners. LRE100-4 supports extended cable length applications of up to 400 meters at 100Mbps over CAT5E cable. The YT9213NB's extended GMAC supports xMII or SerDes interfaces for connecting to external PHYs, MACs, external CPUs, or RISCs in specific applications, and can also provide optical ports directly via SerDes. xMII refers to Reduced Gigabit Media Independent Interface (RGMII), Media Independent Interface (MII), and Reduced Media Independent Interface (RMII). SerDes supports IEEE SGMII, IEEE 1000Base-X, and IEEE 2500Base-X. The YT9213NB integrates a 4K lookup table with a high-efficiency hash algorithm for address search and learning, with each entry configurable as a static entry. The YT9213NB supports IEEE 802.1Q VLAN with a 4K-entry VLAN table. It provides port-based, protocol-based, VLAN translation, flow-based, and MAC-based VLAN classification. IP subnet-based VLAN can be supported through configuration. It also supports IVL, SVL, and IVL/SVL for flexible network topology architectures. The YT9213NB supports standard 802.3x full-duplex flow control frames and half-duplex optional backpressure. It determines when to invoke flow control mechanisms by checking the availability of system resources. The YT9213NB supports storm control. The YT9213NB supports 384 hardware-entry ACL rule checking with multiple action options for flexible traffic classification. The 384 entries consist of 48 rows, each with 8 entries. To support long rules, the 8 entries in each row can be combined in any combination for rule extension. ACL rule checking can be individually enabled or disabled per port. ACL rule keys can be based on packet physical port, Layer 2, Layer 3, and Layer 4 information. When an ACL rule is matched, actions can be configured as drop/permit/redirect/mirror, modify priority/DSCP values in 802.1q/Q tags, and rate policing.

Key features

  • High-performance, non-blocking 3-port Ethernet switch with integrated:
  • Two 10/100/1000Mbps PHYs with Advanced Cable Status Diagnostics (CSD)
  • Per-PHY 10/100/1000M full-duplex connectivity (half-duplex supported in 10/100M mode only)
  • Full-duplex and half-duplex operation with IEEE 802.3x flow control and backpressure
  • Interfaces:
  • Embedded 2-port 1000Base-T/100Base-TX/10Base-Te PHY
  • Embedded 3.125Gbps/1.25Gbps SerDes for 2500Base-X/SGMII/1000Base-X/100Base-FX
  • Embedded RGMII/MII/RMII interface
  • Advanced Features:
  • Parallel LED output support
  • SMI/IIC slave interface support
  • 1 interrupt output to external CPU for notification
  • 64K-byte EEPROM space support
  • Link cable length energy saving
  • Link-down energy saving
  • 9K-byte jumbo frame support
  • 2 IEEE 802.3ad link aggregation port group support
  • Security Filtering:
  • Per-port learning disable
  • Per-port learning table aging disable
  • Unknown DA filtering mask
  • Port isolation support
  • Broadcast/multicast/unknown DA storm control to protect against hacking
  • DoS attack prevention support
  • Control, Management and Statistics:
  • RFC MIB counter support
  • MIB-II (RFC 1213)
  • Ether-like MIB (RFC 3635)
  • Interfaces Group MIB (RFC 2863)
  • RMON (RFC 2819)
  • Bridge MIB (RFC 1493)
  • Bridge MIB Extensions (RFC 2674)
  • OAM and EEE LLDP support
  • Loop detection support
  • Packet Processing Engine:
  • 802.1Q VLAN support
  • 4K VLAN support
  • Per-VLAN untagged definition support
  • VLAN policing and VLAN forwarding decision support
  • Port-based, tag-based, and protocol-based VLAN support
  • Per-port egress VLAN tagging and untagging support
  • IEEE 802.1D/s/w Spanning Tree Protocol support
  • Multicast VLAN (MVR) support
  • IVL, SVL, and IVL/SVL support
  • IEEE 802.1ad stacked VLAN support
  • VLAN translation (1:1/2:1/2:2/N:1) support
  • IEEE 802.1x access control protocol support:
  • Port-based access control
  • MAC-based access control
  • Guest VLAN
  • ACL rule support
  • Hardware/software IGMP/MLD snooping support
  • Fast leave support
  • IGMP v1/v2/v3 support
  • Static/dynamic router port
  • Mirroring:
  • Port-based mirroring
  • Flow-based mirroring
  • Reserved multicast control support
  • WOL support
  • Quality of Service (QoS):
  • Queue-based DWRR/SP support; DWRR with packet/byte mode
  • Min-max queue-based shaping support with packet/byte mode
  • Per-port single token bucket shaping support with packet/byte mode
  • Per-port ingress bandwidth control with packet/byte mode
  • trTCM color-aware/blind packet/byte mode
  • Traffic classification based on multiple source types
  • 8 unicast queues and 4

Same category

More in Telecom

View all

MaxLinear

PEF32001VSV12

Subscriber Line Interface (SLIC) QFN-44 Telecom

From

₹324.15

3,905 in stock

MICROCHIP

LE9643AQCT

Subscriber Line Interface (SLIC) QFN-36(4x6) Telecom RoHS

From

₹204.27

2,998 in stock